ilch Forum » Ilch CMS 2.x » Fehlersuche und Probleme » Newsletter Modul

Geschlossen
  1. #1
    User Pic
    BleckHall Mitglied
    Registriert seit
    11.11.2014
    Beiträge
    213
    Beitragswertungen
    4 Beitragspunkte
    Huhu hab das Problem das es ewig lädt dann kommt "Bad Gateway" und die Newsletter werden nicht rausgeschickt.


    verwendete ilch Version: 2.x

    betroffene Homepage: galgenboschtrolle-rhm.de
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    BleckHall Mitglied
    Registriert seit
    11.11.2014
    Beiträge
    213
    Beitragswertungen
    4 Beitragspunkte
    Kann hier jemand helfen problem besteht immernoch genervt
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    TagWache Mitglied
    Registriert seit
    23.01.2016
    Beiträge
    104
    Beitragswertungen
    4 Beitragspunkte
    moin leute,

    hab heute die Newsletter ausprobiert

    da kommt bei mir ein fehler wenn ich sie rausgeschicke

    ZitatZitat
    Notice: Undefined index: layout in /www/htdocs/b468c78/application/modules/newsletter/controllers/admin/Index.php on line 138

    Warning: Cannot modify header information - headers already sent by (output started at /www/htdocs/b468c78/application/modules/newsletter/controllers/admin/Index.php:138) in /www/htdocs/b468c78/application/libraries/Ilch/Redirect.php on line 157
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    blackcoder Entwickler
    Registriert seit
    22.05.2014
    Beiträge
    816
    Beitragswertungen
    118 Beitragspunkte
    Danke. Yes
    Ich werde nachher mal gucken ob ich den Fehler nachvollziehen kann.

    Das hat allerdings sehr wahrscheinlich nichts mit den Fehler von BleckHall zu tun. Am Besten für jeden Fehler ein eigenes Thema erstellen - ist dann meiner Meinung nach übersichtlicher.
    Bitte Fragen zu Ilch im Forum stellen. Kein Support per PN.
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    blackcoder Entwickler
    Registriert seit
    22.05.2014
    Beiträge
    816
    Beitragswertungen
    118 Beitragspunkte
    Kann den Fehler hier nicht wirklich reproduzieren.

    Hilft folgende Änderung an application/modules/newsletter/controllers/admin/Index.php?
    github.com/IlchCMS/Ilch-2.0/commit/78f78038d37919bc1e9cfac7d09953247f284217

    Interessant wäre noch zu wissen was in der Datenbank in der Tabelle [prefix]_config bei "default_layout" steht und ob in application/layouts/ noch das clan3columns-Layout liegt.
    Bitte Fragen zu Ilch im Forum stellen. Kein Support per PN.
    0 Mitglieder finden den Beitrag gut.
  6. #6
    User Pic
    TagWache Mitglied
    Registriert seit
    23.01.2016
    Beiträge
    104
    Beitragswertungen
    4 Beitragspunkte
    Der fehler kommt nicht mehr beim rausgeschicke

    hab das mal jetzt mit zwei user versucht aber bekommen keine Newsletter
    beide stehen als Empfänger drin


    hab auch in der datenbank geguckt...

    [...]_config
    default_layout weylandyutani 0

    und ja das Layout clan3columns liegt noch drin
    0 Mitglieder finden den Beitrag gut.
  7. #7
    User Pic
    BleckHall Mitglied
    Registriert seit
    11.11.2014
    Beiträge
    213
    Beitragswertungen
    4 Beitragspunkte
    Problem von mir besteht auch weiterhin genervt
    0 Mitglieder finden den Beitrag gut.
  8. #8
    User Pic
    TagWache Mitglied
    Registriert seit
    23.01.2016
    Beiträge
    104
    Beitragswertungen
    4 Beitragspunkte
    ZitatZitat
    @BleckHall
    Problem das es ewig lädt dann kommt "Bad Gateway"

    der Server bekommt keine Antwort von der gewünschten URL-Adresse

    502 Bad Gateway: Was bedeutet das?

    ZitatZitat
    Damit der Datenaustausch stattfindet
    müssen der jeweilige Server und das Gateway übereinstimmen
    Sind der Rechner des Servers und der des Gateways nicht einheitlich programmiert
    so kann das zu Störungen des Internetprotokolls führen
    und man kann dadurch auf die gewünschte Seite nicht mehr zugreifen


    Wenn der Fehler 502 Bad Gateway auf jeder Webseite angezeigt wird
    ist Ihr Internetanbieter womöglich die Ursache
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurück zu Fehlersuche und Probleme

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten