ilch Forum » Ilch CMS 2.x » Fehlersuche und Probleme » [ERLEDIGT] SMTP Funktion macht Probleme

Geschlossen
  1. #1
    User Pic
    Prissma Mitglied
    Registriert seit
    25.08.2017
    Beiträge
    13
    Beitragswertungen
    0 Beitragspunkte
    Hallo Zusammen,

    Ich habe ein kleines Problem mit dem SMTP Versand. Egal welche E-Mail ich als SMTP Versand nutzen möchte, ob SSL oder TLS. Stellt sich die einstellung immer wieder auf STARTTLS um. Auch wenn ich eine E-Mail habe die nur SSL Benutzt. Leider funktioniert hierbei der SMTP Versand nicht. Soweit ich sehen in den logs sehen kann, kann hier keine verbindung mit dem Mailserver hergestellt werden. Leider funktioniert hier auch das Kontaktformular nicht. Hier musste ich ein eigenes Formular einbauen.

    Könnte das Problem ggf. in der nächsten Version gefixt werden?

    Viele Grüße
    Prissma


    verwendete ilch Version: 2.x

    betroffene Homepage: wurstrolle-der-verdammnis.de/
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    Siggi Entwickler
    Registriert seit
    08.02.2007
    Beiträge
    6.369
    Beitragswertungen
    298 Beitragspunkte
    Hab dafür mal ein Ticket angelegt
    Wie poste ich falsch?
    Fahrschulplaner.info digitialisiert die Fahrstunden Ihrer Farhschul
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    blackcoder Entwickler
    Registriert seit
    22.05.2014
    Beiträge
    608
    Beitragswertungen
    71 Beitragspunkte
    Sollte mit dem nächsten Update behoben sein.

    redmine.ilch2.de/issues/472
    1 Mitglieder finden den Beitrag gut.
Geschlossen

Zurück zu Fehlersuche und Probleme

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten