ilch Forum » Allgemein » Ilch.de Kritik und Verbesserungen » Fehler neues Foren-Layout

Geschlossen
  1. #1
    User Pic
    Outi77 Mitglied
    Registriert seit
    31.03.2013
    Beiträge
    1.193
    Beitragswertungen
    128 Beitragspunkte
    Hallo liebes ilch-Team,

    mir ist etwas aufgefallen:
    In der eigenen Gallerie nach dem Hochladen einer Grafik funktionieren die Button zum Zwischenspeichern des Links (BBCodes) nicht (oder ich bin unfähig, diese zu benutzen :D).

    Gruß Outi

    P.S.: Nicht vom falsch benannten Thema verschrecken lassen, ich wollte ursprünglich was zum neuen Foren-Layout schreiben, das hatte sich aber aufgrund eines Fehlers meinerseits plötzlich erledigt.

    betroffene Homepage: www.ilch.de


    Zuletzt modifiziert von Outi77 am 18.07.2017 - 09:42:19
    Die Borg würden nicht mal Spaß verstehen,
    wenn sie einen Vergnügungspark assimiliert hätten.
    »B'Elanna Torres«
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    blackcoder Entwickler
    Registriert seit
    22.05.2014
    Beiträge
    598
    Beitragswertungen
    71 Beitragspunkte
    Hi Outi77,

    da funktioniert wirklich etwas nicht. Danke für die Rückmeldung. lächeln

    ZitatZitat
    Uncaught ReferenceError: ZeroClipboard is not defined
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    Baujahr73 Mitglied
    Registriert seit
    05.09.2013
    Beiträge
    69
    Beitragswertungen
    12 Beitragspunkte
    Mir ist aufgefallen dass hier im Forum jeden Tag Freitag ist, ich würde schon gerne mal ins Wochenende zwinker lachen

    ZitatZitat
    Fr. 17.07.2017 13:01 Uhr

    ZitatZitat
    Fr. 20.07.2017 20:39 Uhr


    Oder steht dass Fr. für was anderes!?

    Hyperlink funktioniert nicht richtig, oder ist die Funktion so gewollt!?

    Gruß Alpha
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    Siggi Entwickler
    Registriert seit
    08.02.2007
    Beiträge
    6.365
    Beitragswertungen
    298 Beitragspunkte
    Meinetwegen kann ruhig jeden Tag Freitag 16:30 sein zunge

    Hab dies aber mal behoben damit du endlich ins Wochenende gehen kannst lächeln

    ZitatZitat geschrieben von Baujahr73
    Hyperlink funktioniert nicht richtig, oder ist die Funktion so gewollt!?

    Was/wo meinst du damit genau?


    Zuletzt modifiziert von Siggi am 21.07.2017 - 17:15:52
    Wie poste ich falsch?
    Fahrschulplaner.info digitialisiert die Fahrstunden Ihrer Farhschul
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    Mairu Coder
    Registriert seit
    16.06.2006
    Beiträge
    15.253
    Beitragswertungen
    366 Beitragspunkte
    Usergallery Copy2Clipboard Buttons sollten wieder funktionieren.
    Und auch immer mal ein Blick auf die FAQ werfen. | Mairus Ilchseite
    1 Mitglieder finden den Beitrag gut.
  6. #6
    User Pic
    Baujahr73 Mitglied
    Registriert seit
    05.09.2013
    Beiträge
    69
    Beitragswertungen
    12 Beitragspunkte
    Guten Morgen,

    wenn mann auf Link klickt (BBCode) erhält man [url][/url] aber keinen Hyperlink, also Klick mich dass meinte ich! lächeln
    0 Mitglieder finden den Beitrag gut.
  7. #7
    User Pic
    Outi77 Mitglied
    Registriert seit
    31.03.2013
    Beiträge
    1.193
    Beitragswertungen
    128 Beitragspunkte
    ZitatZitat geschrieben von Mairu
    Usergallery Copy2Clipboard Buttons sollten wieder funktionieren.

    Jupp danke, es tut's wieder.
    Nur als kleine Anmerkung: man bekommt aktuell keine Response, dass beim Klick irgendetwas passiert.
    Vielleicht könnte man dahingehend noch was machen?
    Die Borg würden nicht mal Spaß verstehen,
    wenn sie einen Vergnügungspark assimiliert hätten.
    »B'Elanna Torres«
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurück zu Ilch.de Kritik und Verbesserungen

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten