ilch Forum » Ilch Clan 1.1 » Fehlersuche und Probleme » forum fehler

Geschlossen
  1. #1
    User Pic
    geobit Mitglied
    Registriert seit
    19.05.2016
    Beiträge
    2
    Beitragswertungen
    0 Beitragspunkte
    hallo Leute ... ein Anfänger braucht Hilfe ... Bitte

    Das forum geht nicht

    MySQL Error:
    1055 : Expression #5 of SELECT list is not in GROUP BY clause and contains nonaggregated column 'geobit_.d.name' which is not functionally dependent on columns in GROUP BY clause; this is incompatible with sql_mode=only_full_group_by
    in Query:
    SELECT DISTINCT b.id as fid, a.name as titel, a.id as id, MIN(c.id) AS firstnew, d.name as author FROM ic2_topics a LEFT JOIN ic2_forums b ON b.id = a.fid LEFT JOIN ic2_posts c ON c.tid = a.id LEFT JOIN ic2_user d ON c.erstid = d.id LEFT JOIN ic2_groupusers vg ON vg.uid = 1 AND vg.gid = b.view LEFT JOIN ic2_groupusers rg ON rg.uid = 1 AND rg.gid = b.reply LEFT JOIN ic2_groupusers sg ON sg.uid = 1 AND sg.gid = b.start WHERE (((b.view >= -9 AND b.view <= 0) OR (b.reply >= -9 AND b.reply <= 0) OR (b.start >= -9 AND b.start <= 0)) OR (vg.fid IS NOT NULL OR rg.fid IS NOT NULL OR sg.fid IS NOT NULL OR -9 = -9)) AND c.time >= 1499612467 GROUP BY b.id,a.id, a.name ORDER BY c.time DESC LIMIT 0,25
    Debug backtrace:
    @ mysql.php:46 -- debug_bt()
    @ mysql.php:64 -- db_check_error(...)
    @ search.php:90 -- db_query(...)
    @ forum.php:129 -- require_once(...)
    @ index.php:18 -- require_once(...)
    Gesamt: 0

    Warning: mysql_fetch_assoc() expects parameter 1 to be resource, boolean given in /var/www/vhosts/austrian-gladiators.at/httpdocs/include/includes/func/db/mysql.php on line 72

    betroffene Homepage: www.austrian-gladiators.at
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    geobit Mitglied
    Registriert seit
    19.05.2016
    Beiträge
    2
    Beitragswertungen
    0 Beitragspunkte
    Fehler ist von eine Profi behoben worden...
    danke
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    blackbird Mitglied
    Registriert seit
    10.08.2016
    Beiträge
    29
    Beitragswertungen
    0 Beitragspunkte
    es wäre schön wenn ihr die Problemlösung hier posten würdet.
    dann könnten andere auch ihre Fehler beheben.
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurück zu Fehlersuche und Probleme

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten