ilch Forum » Ilch Clan 1.1 » Installation und Upgrades » Fehler während der Installation 1.1p

Geschlossen
  1. #1
    User Pic
    dogsten Mitglied
    Registriert seit
    22.01.2012
    Beiträge
    7
    Beitragswertungen
    0 Beitragspunkte
    Moin zusammen,

    Ich habe Ilch schon öfters installiert in der vergangenheit.

    Nach langer Zeit ca. 3 Jahre.
    Will ich mal wieder eine Homepage für unseren Club erstellen, habe mir einen Server gemietet bei 1&1.
    Datenbank erstellt, ist einen 5.5.5 MSQL
    Soweit so gut.

    Ich kopiere die Version 1.1p mittels Filezilla auf den Server.
    Starte dann die Install.php, Als erstes kommt die Lizens,dann der Check. Der Zeigt mir alles im Grünen bereich!
    Fülle die Daten aus. Datenbank Name. usw.
    Alles kein Problem, die Installation beginnt und Stoppt.

    Dieser Fehler wird angezeigt:
    Fatal error: Uncaught Error: Call to undefined function mysql_pconnect() in /homepages/42/d687615588/htdocs/include/includes/func/db/mysql.php:14 Stack trace: #0 /homepages/42/d687615588/htdocs/install.php(598): db_connect() #1 {main} thrown in /homepages/42/d687615588/htdocs/include/includes/func/db/mysql.php on line 14

    Habe auf die Datenbank geschaut es wurde nichts installiert dabei.

    Da ich ehrlich gesagt etwas raus aus der Materie bin ?
    Hoffe ich mir kann jemand sagen was ich falsch mache.


    verwendete ilch Version: 1.1 P

    betroffene Homepage: www.terra-fighters.de
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    Mairu Coder
    Registriert seit
    16.06.2006
    Beiträge
    15.253
    Beitragswertungen
    366 Beitragspunkte
    Ilch 1.1. ist mit PHP 7 nicht kompatibel, falls du PHP 5.6 für deinen Space nicht mehr auwählen kannst, wirst du ilch 1.1P nicht verwenden können.

    Wenn du willst kannst du github.com/IlchCMS/Ilch-1.1/tree/1.1q ausprobieren, allerdings könnten da noch Fehler enthalten sein.
    Und auch immer mal ein Blick auf die FAQ werfen. | Mairus Ilchseite
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    dogsten Mitglied
    Registriert seit
    22.01.2012
    Beiträge
    7
    Beitragswertungen
    0 Beitragspunkte
    Moin danke für die schnelle Antwort.

    Aber bekomme selbst mit der 1.1q den gleichen fehler traurig
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    corian Entwickler
    Registriert seit
    16.06.2011
    Beiträge
    841
    Beitragswertungen
    72 Beitragspunkte
    ZitatZitat geschrieben von Mairu
    Ilch 1.1. ist mit PHP 7 nicht kompatibel, falls du PHP 5.6 für deinen Space nicht mehr auwählen kannst, wirst du ilch 1.1P nicht verwenden können.



    Hast du die Möglichkeit die PHP Version zu wechseln?
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    dogsten Mitglied
    Registriert seit
    22.01.2012
    Beiträge
    7
    Beitragswertungen
    0 Beitragspunkte
    Leider Nein, so ein mist. schaue mir deshalb die 2.0 version gerade an
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurück zu Installation und Upgrades

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten