ilch Forum » Ilch Clan 1.1 » Installation und Upgrades » Lässt sich nicht installieren

Geschlossen
  1. #1
    User Pic
    Harzflip1 Mitglied
    Registriert seit
    18.03.2017
    Beiträge
    17
    Beitragswertungen
    0 Beitragspunkte
    Hallo,

    wieso bekomme ich ILCH 1.1P nicht zum laufen?
    Der insaller startet > Rechte passen > MYSQL Daten eingeben > Es wird kein Fehler angezeigt aber es wird auch keine Datenbank angelegt. Die Seite bleibt dann im Hintergundbild.



    Ilch 2.0 bekomme ich zum laufen und PHP-Fusion würde auch gehen aber mag ich nicht.

    wg1218041.virtualuser.de/master/


    verwendete ilch Version: 1.1 P

    betroffene Homepage: www.lethal-response.de
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    Nex4T ilch.de Design
    Registriert seit
    28.02.2007
    Beiträge
    2.887
    Beitragswertungen
    135 Beitragspunkte
    zum Fehler keine Ahnung (grob geschätzt, falsche PHP version), aber vielleicht ist dieses Layout ja für dich Interessant, passe es derzeit für 2.0 an

    as7-gaming.de/test/


    Zuletzt modifiziert von Nex4T am 18.03.2017 - 14:11:26
    while(!asleep()) sheep++;
    1 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    blackcoder Entwickler
    Registriert seit
    22.05.2014
    Beiträge
    609
    Beitragswertungen
    71 Beitragspunkte
    Bei dir läuft PHP 7. Ilch 1.1P ist maximal bis PHP 5.6 kompatibel.
    1 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    Maretz ilch.de Design
    Registriert seit
    28.02.2009
    Beiträge
    740
    Beitragswertungen
    73 Beitragspunkte
    Ggf. Kannst du auch per .htaccess Datei die PHP Version je Seite bestimmen. Bei Strato geht dies ohne weiteres.

    MFG maretz
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    Harzflip1 Mitglied
    Registriert seit
    18.03.2017
    Beiträge
    17
    Beitragswertungen
    0 Beitragspunkte
    Vielen Dank für eure Hilfe.

    Das Layout finde ich sehr gut.
    Ich habe ca. 5 Jahre DZCP genuzt und wir wollten wieder eine Homepage auf machen und da bin ich auf ilch gestoßen da DZCP ja eigentlich tot ist.
    Und sonst bin ich nirgendwo fündig geworden.

    Alles was ich von früher kenne gibt es nicht mehr oder wird nicht oder wenig weiter entwickelt.
    Habe mir auch damals Designs und Mods gekauft ab und zu.

    Ich denke ich bleibe bei der Version 2.0 oder sollte ich das lieber erstmal lassen?

    Was denkt ihr?


    Zuletzt modifiziert von Harzflip1 am 18.03.2017 - 19:03:11
    0 Mitglieder finden den Beitrag gut.
  6. #6
    User Pic
    Nex4T ilch.de Design
    Registriert seit
    28.02.2007
    Beiträge
    2.887
    Beitragswertungen
    135 Beitragspunkte
    2.0 befindet sich konstant in Entwicklung kann aber bereits genutzt werden, deswegen kommen jetzt auch Designs dafür, außerdem ist der Technische Standart wesentlich höher als bei 1.x, grundsätzlich kann man 2.x nur Empfehlen.
    while(!asleep()) sheep++;
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurück zu Installation und Upgrades

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten