ilch Forum » Ilch Clan 1.1 » Allgemein » Weiterleitung

Geschlossen
  1. #1
    User Pic
    Evolver1709 Mitglied
    Registriert seit
    10.02.2016
    Beiträge
    115
    Beitragswertungen
    5 Beitragspunkte
    Hallo

    ich hätte gerne die Weiterleitung im {HMENU} Bereich da wo sonst die News oder das Forum stehen. Mir gefällt es nicht wenn ich mich wieder auslogge das eine neue Seite mit nur einen hässlichen blaken auf geht mit der Info das die Cookies gelöscht... werden gibt es da eine Lösung für oder ein entsprechenden Mod... ?


    verwendete ilch Version: 1.1 P

    betroffene Homepage: www.entspannte-zocker.de
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    Outi77 Mitglied
    Registriert seit
    31.03.2013
    Beiträge
    1.206
    Beitragswertungen
    130 Beitragspunkte
    In der Datei include/contents/user/logout.php änderst Du
    $design = new design ( $title , $hmenu, 0 );

    in
    $design = new design ( $title , $hmenu, 1 );

    Bzw. kannst Du die Zahl auch ganz weglassen, weil sie in der function sowieso standardmäßig auf 1 steht...


    Zuletzt modifiziert von Outi77 am 21.08.2016 - 14:31:08
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
    »Albert Einstein«
    1 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    Evolver1709 Mitglied
    Registriert seit
    10.02.2016
    Beiträge
    115
    Beitragswertungen
    5 Beitragspunkte
    echt klasse genau so wollte ich das Danke .
    1 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    Bashani Mitglied
    Registriert seit
    28.08.2017
    Beiträge
    42
    Beitragswertungen
    1 Beitragspunkte
    werd gleich mal probieren
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    Bashani Mitglied
    Registriert seit
    28.08.2017
    Beiträge
    42
    Beitragswertungen
    1 Beitragspunkte
    Problem gelöst vielen dank Evolver.
    0 Mitglieder finden den Beitrag gut.
  6. #6
    User Pic
    Bashani Mitglied
    Registriert seit
    28.08.2017
    Beiträge
    42
    Beitragswertungen
    1 Beitragspunkte
    mir ist soeben noch ein Problem aufgefallen, wenn ich mich als neuer User Registrieren möchte werden mir bei Register die Clan regeln nicht mehr angezeigt, kann ich das irgendwo einstellen ?
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurück zu Allgemein

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten