ilch Forum » Ilch Clan 1.1 » Installation und Upgrades » Kompatibilitätsprüfung

Geschlossen
  1. #1
    User Pic
    phr7623 Mitglied
    Registriert seit
    30.10.2013
    Beiträge
    113
    Beitragswertungen
    1 Beitragspunkte
    hallo ich habe alles so weit instaliert aber in der Kompatibilitätsprüfung

    Da du eine PHP Version größer als 5.4 einsetzt, müssen die Änderungen für einen reibungslosen Betrieb vorgenommen werden.
    Die rot markierten Stellen müssen angepasst werden. Beispiel:
    htmlentites($variable);
    muss zu
    htmlentites($variable, ILCH_ENTITIES_FLAGS, ILCH_CHARSET);
    geändert werden.

    Warning: is_dir(): open_basedir restriction in effect. File(..) is not within the allowed path(s): (/var/www/web256/html/:/var/www/web256/phptmp/:/var/www/web256/files/:/var/www/web256/atd/:/usr/share/php/:/opt/php/) in /var/www/web256/html/include/admin/compatibility.php on line 19

    Warning: Cannot modify header information - headers already sent by (output started at /var/www/web256/html/include/admin/compatibility.php:19) in /var/www/web256/html/include/includes/class/design.php on line 23

    kann mir da einer helfen vielen dank


    verwendete ilch Version: 1.1 P

    betroffene Homepage: www.benluca.net
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    Lord|Schirmer Administrator
    Registriert seit
    21.03.2007
    Beiträge
    7.260
    Beitragswertungen
    1114 Beitragspunkte
    Schau Dir mal dieses Thema mit der Lösung an:
    www.ilch.de/forum-showposts-52331.html
    rules :: doku :: faq :: linkus
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    phr7623 Mitglied
    Registriert seit
    30.10.2013
    Beiträge
    113
    Beitragswertungen
    1 Beitragspunkte
    danke ich habe es schon 3 mal probiert dateien zu tauschen aber es geht leider nicht


    sorry bin da noch was neu
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    Lord|Schirmer Administrator
    Registriert seit
    21.03.2007
    Beiträge
    7.260
    Beitragswertungen
    1114 Beitragspunkte
    Hast Du die include/admin/compatibility.php mit der github.com/IlchCMS/Ilch-1.1/blob/master/include/admin/compatibility.php ersetzt?
    rules :: doku :: faq :: linkus
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    phr7623 Mitglied
    Registriert seit
    30.10.2013
    Beiträge
    113
    Beitragswertungen
    1 Beitragspunkte
    ja dann geht die seite nicht mehr ist es das wegen der zeichen die drin sind in der datei
    0 Mitglieder finden den Beitrag gut.
  6. #6
    User Pic
    phr7623 Mitglied
    Registriert seit
    30.10.2013
    Beiträge
    113
    Beitragswertungen
    1 Beitragspunkte
    so habe es nochmal gemacht fehler sind weg

    er schreibt aber immer noch

    Anpassungen vornehmen
    Da du eine PHP Version größer als 5.4 einsetzt, müssen die Änderungen für einen reibungslosen Betrieb vorgenommen werden.
    Die rot markierten Stellen müssen angepasst werden. Beispiel:
    htmlentites($variable);
    muss zu
    htmlentites($variable, ILCH_ENTITIES_FLAGS, ILCH_CHARSET);
    geändert werden.
    0 Mitglieder finden den Beitrag gut.
  7. #7
    User Pic
    Rock@wulf Entwickler
    Registriert seit
    03.06.2004
    Beiträge
    3.277
    Beitragswertungen
    237 Beitragspunkte
    Da ist immer noch ein Fehler drin...

    htmlentites muss heißen htmlentities
    Meine Postings repräsentieren meine Meinung wenn nicht anders gekennzeichnet.
    MFG Rock@wulf
    0 Mitglieder finden den Beitrag gut.
  8. #8
    User Pic
    Lord|Schirmer Administrator
    Registriert seit
    21.03.2007
    Beiträge
    7.260
    Beitragswertungen
    1114 Beitragspunkte
    Es kann schon sein, dass Module noch angepasst werden müssen.
    Hast Du es hinbekommen?
    rules :: doku :: faq :: linkus
    0 Mitglieder finden den Beitrag gut.
  9. #9
    User Pic
    phr7623 Mitglied
    Registriert seit
    30.10.2013
    Beiträge
    113
    Beitragswertungen
    1 Beitragspunkte
    hallo habe mal alles probiert aber er schreibt es immer noch

    und nochmal vielen dank für eure hilfe
    0 Mitglieder finden den Beitrag gut.
  10. #10
    User Pic
    Lord|Schirmer Administrator
    Registriert seit
    21.03.2007
    Beiträge
    7.260
    Beitragswertungen
    1114 Beitragspunkte
    Darunter müsste doch stehen, wo die Änderungen gemacht werden müssen.
    Mach mal ein Screenshot.
    rules :: doku :: faq :: linkus
    0 Mitglieder finden den Beitrag gut.
  11. #11
    User Pic
    phr7623 Mitglied
    Registriert seit
    30.10.2013
    Beiträge
    113
    Beitragswertungen
    1 Beitragspunkte
    [img][/img]


    habe es mal hochgeladen
    0 Mitglieder finden den Beitrag gut.
  12. #12
    User Pic
    Lord|Schirmer Administrator
    Registriert seit
    21.03.2007
    Beiträge
    7.260
    Beitragswertungen
    1114 Beitragspunkte
    Sieht doch gut aus ... "keine notwendigen Änderungen gefunden"

    Somit alles in Ordnung!
    rules :: doku :: faq :: linkus
    0 Mitglieder finden den Beitrag gut.
  13. #13
    User Pic
    phr7623 Mitglied
    Registriert seit
    30.10.2013
    Beiträge
    113
    Beitragswertungen
    1 Beitragspunkte
    ah ist das richtig so sorry und ich dachte wäre noch ein fehler

    vielen lieben dank
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurück zu Installation und Upgrades

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten