ilch Forum » Ilch Clan 1.1 » Installation und Upgrades » [Sammlung]Fehler & Lösungen für PHP 5.5

Geschlossen
  1. #1
    User Pic
    Rock@wulf Entwickler
    Registriert seit
    03.06.2004
    Beiträge
    3.277
    Beitragswertungen
    237 Beitragspunkte
    Sammelthread für Fehler der durch die PHP Versionen 5.5.x auftreten:


    verwendete ilch Version: 1.1
    Meine Postings repräsentieren meine Meinung wenn nicht anders gekennzeichnet.
    MFG Rock@wulf
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    Rock@wulf Entwickler
    Registriert seit
    03.06.2004
    Beiträge
    3.277
    Beitragswertungen
    237 Beitragspunkte
    ZitatZitat geschrieben von Maretz
    Sers.

    Wollte ebenfalls bei mir auf php 5.5 umstellen.Bis auf den bbcode scheint es Ferhlerfrei zu laufen.
    Zwar wurden die Dateien entsprechend der Anleitungen geändert, doch kommt unter News, Downloads ein recht langer Fehlercode,da dort alles mit bbcode erstellt wurde.

    Hier mal der Fehlercode :

    www.maretz.eu/bbcode_Fehler.txt

    mit der entsprechenden,bereits nach Anleitung geänderten bbcode.php :

    www.maretz.eu/bbcode.txt

    Über evtl. Hilfestellungen wäre man erfeut.
    Wollte mir Ilch 2.0 aufsetzen zu schauen,was aber bei der jetzigen php Version nicht möglich ist ... lächeln

    Mfg Maretz
    Meine Postings repräsentieren meine Meinung wenn nicht anders gekennzeichnet.
    MFG Rock@wulf
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurück zu Installation und Upgrades

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten