ilch Forum » Ilch Clan 1.1 » Allgemein » Entwicklungen von Ilch sind umgezogen!

Geschlossen
  1. #1
    User Pic
    KoernerWS gelöschter User
    Liebe Ilchianer,

    wir haben vor kurzem die Entwicklungen unserer drei Versionen "Ilch Clan 1.1", "Ilch Clan 1.2" und "Ilch CMS 2.0" auf github.com umziehen lassen.

    Euch ergeben sich dadurch folgende Vorteile:
    - Alle Entwicklungen auf einer Seite
    - BugTracker
    - Dokumentation für neue Versionen
    - Leichte Integration von eigenem Code in die Entwicklung


    Projektseite
    Link: github.com/IlchCMS
    Projektverwalter: Mairu, Lord|Schirmer, Pion, Revolution

    Ilch Clan 1.1
    Link: github.com/IlchCMS/Ilch-1.1
    Entwickler: Mairu, holz, Maretz

    Ilch Clan 1.2
    Link: github.com/IlchCMS/Ilch-1.2
    Entwickler: Mairu, Lord|Schirmer, Rock@wulf


    Ilch CMS 2.0
    Link: github.com/IlchCMS/Ilch-2.0
    Entwickler: corian, Siggi, blackcoder

    * Mitglied noch nicht eingetragen, da github.com Account unbekannt oder noch nicht vorhanden.


    GIT Clients
    Git: git-scm.com/ (Na ja, die Schnittstelle)
    TortoiseGit: code.google.com/p/tortoisegit/
    SmartGit: www.syntevo.com/smartgit/index.html
    Git für Dreamweaver: github.com/ChrisMcKee/svnweaver/


    PS: Fragen gerne in diesem Thema.


    Zuletzt modifiziert von Siggi am 21.03.2017 - 16:24:06
    0 Mitglieder finden den Beitrag gut.
  2. #2
    User Pic
    Giamatti1988 Mitglied
    Registriert seit
    06.05.2012
    Beiträge
    2
    Beitragswertungen
    0 Beitragspunkte
    sind denn die Downloads der Aktuellen versionen auch hier wieder möglich wenn diese fertig gestellt sind? oder nur noch über Git?
    0 Mitglieder finden den Beitrag gut.
  3. #3
    User Pic
    KoernerWS gelöschter User
    Wenn die Versionen an euch ausgeliefert werden sollen, werden diese natürlich hier entsprechend verlinkt werden.
    0 Mitglieder finden den Beitrag gut.
  4. #4
    User Pic
    SFW-Ozzwald Mitglied
    Registriert seit
    29.05.2012
    Beiträge
    99
    Beitragswertungen
    0 Beitragspunkte
    Ich habe jetzt mal auf einer anderen Domain das Script 1.2 installiert.

    Soll ich, wenn ich diesbezüglich fragen habe unter den oben genannten Links fragen ?

    Ich würde gerne unter dieser Domain neue Dinge probieren...., auch um selber dazu zu lernen ...
    0 Mitglieder finden den Beitrag gut.
  5. #5
    User Pic
    BlackTukTuk Mitglied
    Registriert seit
    05.10.2012
    Beiträge
    35
    Beitragswertungen
    1 Beitragspunkte
    bei der Version 1.2 geht auf jeden fall der bbcode 2.0 was ja bis heute nicht bei der 1.1P was echt arm ist ich oder wir hoffen das bald die version 1.2 rauskommt zwinker
    0 Mitglieder finden den Beitrag gut.
  6. #6
    User Pic
    holz Hall Of Fame
    Registriert seit
    17.11.2005
    Beiträge
    4.607
    Beitragswertungen
    116 Beitragspunkte
    ZitatZitat geschrieben von BlackTukTuk
    bei der Version 1.2 geht auf jeden fall der bbcode 2.0 was ja bis heute nicht bei der 1.1P was echt arm ist ich oder wir hoffen das bald die version 1.2 rauskommt zwinker


    ... bbcode 2.0 läuft unter p auch ... alle bis auf du bekommen es hin ....
    1 Mitglieder finden den Beitrag gut.
  7. #7
    User Pic
    BlackTukTuk Mitglied
    Registriert seit
    05.10.2012
    Beiträge
    35
    Beitragswertungen
    1 Beitragspunkte
    ja ja sicher ich hab darüber was geschrieben zwinker zum beispiel geht dann die reg nicht mehr koooooooooomisch
    0 Mitglieder finden den Beitrag gut.
  8. #8
    User Pic
    Rock@wulf Entwickler
    Registriert seit
    03.06.2004
    Beiträge
    3.277
    Beitragswertungen
    237 Beitragspunkte
    Ja sicher ist das komisch weils nur bei dir so Probleme gibt.

    Im übrigen funktioniert der BBCode von anfang an super, du möchtest aber ein Modul installieren was mit version P nicht kompatibel ist.

    Wie man das ganze dennoch nutzen kann steht in der FAQ, das funktioniert bei mir bei ca 17 Seiten ganz gut

    Trotzdem gehört diese Diskussion nicht hier her
    Meine Postings repräsentieren meine Meinung wenn nicht anders gekennzeichnet.
    MFG Rock@wulf
    0 Mitglieder finden den Beitrag gut.
  9. #9
    User Pic
    Seal Mitglied
    Registriert seit
    18.02.2013
    Beiträge
    64
    Beitragswertungen
    4 Beitragspunkte
    @BlackTukTuk

    unter diesem Link findest du die nötigen Ämderungen damit BBCode 2.0 unter 1.1P funktioniert!

    Habe diesen schritt selbst auch durchführen müssen und es funktioniert!

    BBCode 2.0 (für 1.1O) an Version P anpassen
    0 Mitglieder finden den Beitrag gut.
  10. #10
    User Pic
    Outi77 Mitglied
    Registriert seit
    31.03.2013
    Beiträge
    1.202
    Beitragswertungen
    130 Beitragspunkte
    Er hat es bis jetzt in mindestens 3 anderen Threads nicht verstanden, was ihm zum Thema BBCode gesagt wurde. Bin gespannt, ob diesmal...
    Die Borg würden nicht mal Spaß verstehen,
    wenn sie einen Vergnügungspark assimiliert hätten.
    »B'Elanna Torres«
    0 Mitglieder finden den Beitrag gut.
  11. #11
    User Pic
    Mumpenfloh Mitglied
    Registriert seit
    24.02.2016
    Beiträge
    15
    Beitragswertungen
    0 Beitragspunkte
    Gibt es den inzwischen neuerungen?
    Das ganze ist ja inzwischen Jahre her..
    0 Mitglieder finden den Beitrag gut.
  12. #12
    User Pic
    Nex4T ilch.de Design
    Registriert seit
    28.02.2007
    Beiträge
    2.886
    Beitragswertungen
    135 Beitragspunkte
    Hallo,
    Version 1.1Q ist kurz vorm Release ebenfalls wird an 2.0 gearbeitet.
    while(!asleep()) sheep++;
    1 Mitglieder finden den Beitrag gut.
  13. #13
    User Pic
    Mumpenfloh Mitglied
    Registriert seit
    24.02.2016
    Beiträge
    15
    Beitragswertungen
    0 Beitragspunkte
    kann man sagen wann es soweit sein wird? so ungefähr?
    0 Mitglieder finden den Beitrag gut.
  14. #14
    User Pic
    magicmarkus Mitglied
    Registriert seit
    10.02.2014
    Beiträge
    221
    Beitragswertungen
    7 Beitragspunkte
    ZitatZitat geschrieben von Nex4T
    Hallo,
    Version 1.1Q ist kurz vorm Release ebenfalls wird an 2.0 gearbeitet.



    gibt es was neues bezüglich der 1.1q version.
    0 Mitglieder finden den Beitrag gut.
  15. #15
    User Pic
    Nex4T ilch.de Design
    Registriert seit
    28.02.2007
    Beiträge
    2.886
    Beitragswertungen
    135 Beitragspunkte
    Soweit ich weiß ist Holz der sich ebenfalls um die Entwicklung von 1.1q kümmert im Ausland und hat zeitgleich extrem viel zutuen wegen der Uni dennoch ist das der Letzte stand der 1.1q Core es kann aber schon genutzt werden, zumindest kann ich es aufspielen und es Funktioniert mit allen Änderungen. Ich Empfehle dir Trotzdem 1.1p weiterhin zunutzen und den Release von 1.1q abzuwarten. github.com/IlchCMS/Ilch-1.1/tree/1.1q

    Zuletzt modifiziert von Nex4T am 19.06.2016 - 15:28:33
    while(!asleep()) sheep++;
    0 Mitglieder finden den Beitrag gut.
  16. #16
    User Pic
    holz Hall Of Fame
    Registriert seit
    17.11.2005
    Beiträge
    4.607
    Beitragswertungen
    116 Beitragspunkte
    Du kannst 1.1q auch produktiv einsetzen. Tue ich auch in diversen projekten.

    sorry ich bin zur Zeit etwas kurz angebunden.

    ich 3 Wochen sind meine Prüfungen rum dann sieht es kurzfristig besser aus
    0 Mitglieder finden den Beitrag gut.
  17. #17
    User Pic
    Mattmax Mitglied
    Registriert seit
    20.03.2017
    Beiträge
    47
    Beitragswertungen
    0 Beitragspunkte
    Hat die beiden Versionen ilch clan 1.1. und ilch cms 2.0 die gleiche Funktionalität?
    Ich suche nämlich was für eine Clan-Seite....
    0 Mitglieder finden den Beitrag gut.
  18. #18
    User Pic
    Dudemeister Mitglied
    Registriert seit
    22.03.2017
    Beiträge
    2
    Beitragswertungen
    0 Beitragspunkte
    gibt es probleme mit PHP7 oder sollte man lieber <6 verwenden?
    Root Server Preisvergleich, Gutscheine, Tipps und Tricks
    0 Mitglieder finden den Beitrag gut.
  19. #19
    User Pic
    blackcoder Entwickler
    Registriert seit
    22.05.2014
    Beiträge
    606
    Beitragswertungen
    71 Beitragspunkte
    Ilch 1.1P/Q läuft nicht mit PHP 7. Ilch 2.0 läuft mit PHP 5.6 und neuer (also auch PHP 7).
    0 Mitglieder finden den Beitrag gut.
  20. #20
    User Pic
    magicmarkus Mitglied
    Registriert seit
    10.02.2014
    Beiträge
    221
    Beitragswertungen
    7 Beitragspunkte
    zum thema ilch 1.1q wie sieht es da aus mit dem fortschritt. und mit der implimentierung der funktionen aus diesen news www.ilch.de/news-272.html
    0 Mitglieder finden den Beitrag gut.
Geschlossen

Zurück zu Allgemein

Optionen: Bei einer Antwort zu diesem Thema eine eMail erhalten